Microsoft Office
Word 2016 for Windows
Working with Graphics
# University Information Technology Services

Microsoft Office: Word 2016 for Windows

## Working with Graphics

## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>4</td>
</tr>
<tr>
<td>Learning Objectives</td>
<td>4</td>
</tr>
<tr>
<td>Working with Graphics</td>
<td>5</td>
</tr>
<tr>
<td>Inserting Pictures</td>
<td>5</td>
</tr>
<tr>
<td>Inserting Online Pictures</td>
<td>6</td>
</tr>
<tr>
<td>Modifying Graphics with Picture Tools</td>
<td>7</td>
</tr>
<tr>
<td>Adding Styles Your Graphic</td>
<td>8</td>
</tr>
<tr>
<td>Re-Sizing a Graphic</td>
<td>9</td>
</tr>
<tr>
<td>Repositioning a Picture</td>
<td>11</td>
</tr>
<tr>
<td>Text Wrapping</td>
<td>12</td>
</tr>
<tr>
<td>Inserting Shapes</td>
<td>13</td>
</tr>
<tr>
<td>Modifying Shapes with Drawing Tools</td>
<td>14</td>
</tr>
<tr>
<td>Re-sizing a Shape</td>
<td>14</td>
</tr>
<tr>
<td>Re-Shaping</td>
<td>14</td>
</tr>
<tr>
<td>Accessing the Drawing Tools – Format Tab</td>
<td>15</td>
</tr>
<tr>
<td>Adding Styles to your Shapes</td>
<td>15</td>
</tr>
<tr>
<td>Applying Color to Your Shape</td>
<td>16</td>
</tr>
<tr>
<td>Changing the Shape Outline</td>
<td>17</td>
</tr>
<tr>
<td>Switching Shapes</td>
<td>18</td>
</tr>
<tr>
<td>Add Text to a Shape</td>
<td>18</td>
</tr>
<tr>
<td>Inserting SmartArt</td>
<td>18</td>
</tr>
<tr>
<td>Editing SmartArt Graphics</td>
<td>19</td>
</tr>
<tr>
<td>Inserting Charts</td>
<td>20</td>
</tr>
<tr>
<td>Editing your Chart</td>
<td>21</td>
</tr>
<tr>
<td>Inserting Screenshots</td>
<td>22</td>
</tr>
<tr>
<td>To take a screenshot of an active window:</td>
<td>22</td>
</tr>
</tbody>
</table>
To take a screenshot of a section of your screen: ................................................................. 23
Inserting Video into your Document .................................................................................. 24
Text Boxes .......................................................................................................................... 26
  Inserting a Text Box ........................................................................................................... 27
  Drawing a Text Box .......................................................................................................... 28
  Flowing Text between Text Boxes .................................................................................... 29
Additional Help .................................................................................................................. 30
Introduction

This booklet is the companion document to the Word 2016: Working with Graphics workshop. The booklet will show users how to insert graphics and text boxes into a Word 2016 document using the tools found on the Insert tab, and how to edit them.

Learning Objectives

After completing the instructions in this booklet, you will be able to:

- Insert graphics in the form of Pictures, Clipart, Shapes, Video, and Screenshots.
- Modify and format graphics.
- Transform and format shapes.
- Insert video into your document.
- Discover how Text Wrapping works.
- Insert text boxes and link them together.
- Insert text into shapes.
Working with Graphics

The use of graphics will enhance your documents and allow you to provide the reader with additional information in the form of a visual aid. The following section explains the various graphics features in Word 2016.

Inserting Pictures

The following explains how to insert an existing picture saved to your computer into your Word document:

1. Click the **Insert** tab (See Figure 1).
2. In the **Illustrations** group, click the **Pictures** button (See Figure 1).

   ![Figure 1 - Illustrations: Pictures](image1.png)

3. The **Insert Picture** dialog box will appear. Select the **picture** you wish to insert from your computer.

   ![Figure 2 - Insert Picture Dialog Box](image2.png)

4. Click the **Insert** button.
Inserting Online Pictures

The *Online Pictures* tool provides access to online picture resources such as *Microsoft Clipart* and *Bing Image Search*. The following explains how to insert online pictures into your Word document from a variety of internet sources.

**Note:** The Online Pictures icon has replaced the *Clip Art* icon seen in previous versions of Microsoft Word.

1. Click the **Insert** tab (See Figure 3).
2. In the **Illustrations** group, click the **Online Pictures** button (See Figure 3).

3. The **Insert Pictures** window will open.
4. In the search box next to *Bing Image Search*, type a **word or phrase** that describes the desired image (See Figure 4).
5. Press **Enter**.
6. A list of your search results will appear (See Figure 5).
7. Click the desired picture you wish to add and click the **insert** button (See Figure 5).

![Figure 5 - Clip Art Search Results](image)

**Note:** The procedure is the same for inserting images using *Bing Image Search*.

**Modifying Graphics with Picture Tools**

After inserting a picture, you can make changes to the size, brightness, shading, etc. by accessing the *Picture Tools*. The following explains how to access the *Picture Tools*:

1. Click the **graphic** to select it. The *Picture Tools - Format* contextual tab appears.

![Figure 6 - Picture Tools](image)

2. Click the **Picture Tools - Format** contextual tab. The *Picture Tools - Format groups* will appear in the ribbon.

![Figure 7 - Picture Tools Groups](image)
Adding Styles Your Graphic
Graphics have preset styles under the Picture Tools – Format tab that you can use to alter the color, border, and any special effects to the shape. The following explains how to apply a style to a shape:

1. In the Picture Styles group, click on a style of your choice.

![Figure 8 - Picture Styles](image)

2. Click the drop-down arrow to access additional styles.

![Figure 9 - Accessing Additional Picture Styles](image)

3. To access additional formatting options, click the dialog launcher in the lower-right corner of the Picture Styles grouping.

![Figure 10 - Picture Styles Dialog Box](image)

4. The Format Picture options will appear to the right of your document (See Figure 11).
Re-Sizing a Graphic
The following explains how to re-size graphics:

1. Click the graphic to select it. The sizing handles will appear around the border of the picture.

2. To resize the picture so the dimensions remain proportional, place your mouse over one of the corner sizing handles, click, and drag. If you drag a side sizing handle you will change one dimension only.

3. The curved arrow at the top of the picture allows you to rotate the picture.

4. To resize the picture to a specific value, enter number for the height and width in the Size grouping under Picture Tools – Format (See Figure 14).
5. You can also enter a specific size value by clicking the **Size dialog box**.

6. The **Layout** window will appear. Set the dimensions by entering the height and width or set the scale by entering the height and width in the Scale section.

**Note:** If the **Lock aspect ratio box** is checked, changing either the height or width in either section will also change the other dimension by the same amount.
Repositioning a Picture

Pictures can be repositioned on the page either by using the Object Position feature, or by dragging the picture to the new location. Before you can drag a picture, text wrapping must be set to something other than *In Line with Text*. See Text Wrapping for more information.

The following explains how to reposition a picture:

1. Click on the **picture** to be repositioned.
2. Under the *Picture Tools – Format* tab, click the **Position** icon.

![Figure 17 - Position Tool](image)

3. A drop-down will appear. Select the **position layout** of your choice.

![Figure 18 - Position Options](image)

**Note:** The position selected also determines the text wrapping for the picture.

4. To manually move your picture within the document, left-click on your **picture** and drag it to its new location.
**Text Wrapping**

Sometimes you may need to have text wrap around a picture. The following explains how to apply text wrapping to your document:

1. Click on the **picture** to apply text wrapping.
2. Under the *Picture Tools – Format* tab, click the **Wrap Text** icon.

![Figure 19 - Wrap Text](image)

3. A drop-down will appear. Select the type of **text wrapping** that you want to apply to your picture.

![Figure 20 - Text Wrapping Options](image)

**Note:** You can also access the text wrapping options by clicking the **layout button** that appears when clicking on a picture.

![Figure 21 - Layout Button](image)
Inserting Shapes

The following explains how to insert a variety of predefined shapes into your Word document:

1. Click the **Insert** tab (See Figure 22).
2. In the **Illustrations** group, click on the **Shapes** button (See Figure 22).

![Figure 22 - Illustrations: Shapes](image)

3. A drop-down window will appear with a library of shapes to choose. Click on a **shape** to select it.

![Figure 23 - Select a Shape](image)

4. Your cursor will change to a crosshair and you will be ready to insert your selected shape.
5. To draw your selected shape within your document, hold the left mouse button and **drag the cursor** to draw your shape.

![Figure 24 - Click and Drag to Draw Shape](image)

6. Release the left mouse button when you are finished drawing your shape. The shape will be added to your document.

**Modifying Shapes with Drawing Tools**

You can modify shapes in a number of ways. The following describes some of the ways that shapes can be changed:

**Re-sizing a Shape**

Re-sizing a shape is similar to re-sizing a graphic (picture or clip art). See the section in this booklet on Re-Sizing a Graphic for more information.

**Re-Shaping**

After clicking on a shape, the *shaping handles* will appear (along with the sizing handles) as yellow squares. A two-dimensional shape can be altered by clicking and dragging the yellow squares to alter a certain aspect of the shape.

![Figure 25 - Re-shaping a 2D Shape](image)
Accessing the Drawing Tools – Format Tab
Shapes will have their own set of editing tools accessible by a context sensitive tab on the Ribbon. To access this tab, click on a shape in your document and the Drawing Tools – Format tab will appear in the Ribbon.

Figure 26 - Drawing Tools - Format Tab

Adding Styles to your Shapes
Shapes have preset styles under the Drawing Tools – Format tab that you can use to alter the color, border, and any special effects to the shape. The following explains how to apply a style to a shape:

1. In the Shape Styles group, click on a Style of your choice.

   Figure 27 - Shape Styles

2. Click the drop-down arrow to access additional styles.

   Figure 28 - Accessing Additional Shape Styles
3. To access additional formatting options, click the **dialog launcher** in the lower-right corner of the *Shape Styles* grouping.

![Shape Styles Dialog Box](image)

**Figure 29 - Shape Styles Dialog Box**

4. The *Format Shape* options will appear to the right of your document.

![Format Shape Options](image)

**Figure 30 - Format Shape Options**

**Applying Color to Your Shape**

The following explains how to add/change the color of a shape:

1. In the *Shape Styles* group, click the **drop-down arrow** for Shape Fill.

![Shape Fill](image)

**Figure 31 - Shape Fill**

2. Select a **color** to apply it to your shape.
Changing the Shape Outline
The following explains how to change the outline for a shape:

1. In the Shape Styles group, click the drop-down arrow for Shape Outline.

![Figure 32 - Shape Outline](image)

2. A drop-down menu will appear. From here you can alter the color, thickness (weight) of the outline, and add dashes.

![Figure 33 - Shape Outline Drop-down](image)
Switching Shapes
The following explains how to switch shapes in the document:

1. In the Insert Shapes group, click the Edit Shape icon. A drop-down menu will appear.

   ![Edit Shape Icon](image)

   **Figure 34 - Edit Shape Icon**

2. Click Change Shape. A list of shapes will appear.

3. Select a shape from the options available to switch it with your selected shape.

Add Text to a Shape
To add text to your shape, simply click on your shape to select it and begin typing. Your text will automatically fill into the shape. Adjust your shape as needed to make additional space for your text. Text can be formatted like regular text in the document.

![Entering Text into Shapes](image)

   **Figure 35 - Entering Text into Shapes**

Inserting SmartArt
SmartArt graphics provide a visual representation of information or ideas. The following explains how to insert SmartArt graphics into your Word document.

1. Click the Insert tab (See Figure 36).

2. In the Illustrations group, click on the SmartArt button (See Figure 36).
3. The Choose a SmartArt Graphic window will open. Select a SmartArt graphic from the list (See Figure 37).

4. Click the OK button (See Figure 37).

5. The selected SmartArt graphic will be inserted into your Word document.

Editing SmartArt Graphics

Once inserted into your Word document, your SmartArt can be edited and customized by accessing the SmartArt Tools tab. The following explains how to access the Design and Format tabs:

1. Click on the image of your SmartArt graphic. The SmartArt Tools contextual tab will appear at the top of the screen.
a. To alter aspects of the SmartArt design, click the **Design** tab.

![Figure 39 - SmartArt Tools: Design](image)

**Note:** The **SmartArt Tools: Design** tab contains tools that will allow you to alter the layout of the selected design, change colors, and select from preset styles.

b. To format aspects of the SmartArt graphic, click the **Format** tab.

![Figure 40 - SmartArt Tools: Format](image)

**Note:** The **SmartArt Tools: Format** tab contains tools that will allow you to change the shape of your SmartArt, add preset styles to the shape and words, and choose individual aspects of the SmartArt graphic to modify (e.g. changing the shape fill or outline).

## Inserting Charts
Adding charts to your word document can help readers visualize a relationship among sets of data. The following explains how to add Charts to your word document.

1. Click the **Insert** tab (See Figure 41).
2. In the **Illustrations** group, click on the **Chart** button (See Figure 41).

![Figure 41 - Illustrations: Chart](image)
3. The *Insert Chart* window will appear. Click on the **chart** you wish to use (See Figure 42).
4. Click the **OK** button (See Figure 42).

![Figure 42 - Insert Chart](image)

**Note:** Hover your mouse over the picture of a graph for an enlarged preview of the chart.

5. The selected chart will be inserted into your document.

**Editing your Chart**

Once inserted into your Word document, your Chart can be edited and customized by accessing the *Chart Tools* tab. The following explains how to access the *Design* and *Format* tabs:

1. Click on your **chart**. The *Chart Tools* contextual tab will appear at the top of the screen.

![Figure 43 - Chart Tools](image)
a. To alter aspects of the Chart’s design, click the **Design** tab.

![Figure 44 - Chart Tools: Design](image)

**Note:** *The Chart Tools – Design* tab contains tools that will allow you to alter the layout of the selected chart, change colors, select and edit your data, and select from preset styles.

b. To format aspects of the SmartArt graphic, click the **Format** tab.

![Figure 45 - Chart Tools: Format](image)

**Note:** *The Chart Tools – Format* tab contains tools that will allow you to add preset styles to the shape and words, arrange and position your chart within your document, and format specific areas of your chart (e.g. axis, chart title, values, legend, etc.).

**Inserting Screenshots**

The *screenshot* feature in word will allow you to capture a designated window or area of your screen, and insert it as a picture in your document. The following explains how to add screenshots to your word document:

**To take a screenshot of an active window:**

1. Open the program or website you wish to take a screenshot of (make sure the window is not minimized).

2. Click the **Insert** tab (See Figure 46).

3. In the *Illustrations* group, click on the **Screenshot** button (See Figure 46).
4. A drop-down window will appear. Under *Available Windows*, you will see a thumbnail preview of all open windows.

![Figure 47 - Screenshot: Available Windows](image)

5. Click the thumbnail preview to insert the screenshot into your document.

**To take a screenshot of a section of your screen:**

1. Open the program or website you wish to take a screenshot of (make sure the window is not minimized).

2. Click the *Insert* tab (See Figure 48).

3. In the *Illustrations* group, click on the *Screenshot* button (See Figure 48).

![Figure 48 - Illustrations: Screenshot](image)
4. A drop-down window will appear. Click on **Screen Clipping**.

![Figure 49 - Screenshot: Screen Clipping](image)

5. Your screen will turn grey and a black crosshair will appear. Hold down the **left mouse button** and drag the crosshair over the area of your screen you wish to capture.

6. Release the **left mouse button** when you are finished capturing. Your screenshot will automatically be inserted into your document.

**Inserting Video into your Document**

New to Word 2016 is the ability to insert online videos into your document. When inserted into your document, the video will show a still image of the video. When clicked, the video will open in a separate window and will play. When printing out your document, the video will look like a picture.

**Note:** To use this feature, you will need an internet connection. Videos will not play if the computer accessing the document is not connected to the internet.

To add video to your document:

1. Click the **Insert** tab (See Figure 50).
2. In the **Media** group, click on the **Online Video** button (See Figure 50).
3. The Insert Video window will appear. A list of search options are presented.

![Figure 51 - Insert Video](image)

4. In one of the search boxes, type a **word or phrase** that describes the desired video you wish to search for (Figure 52 shows a YouTube search for Elephants).

![Figure 52 - Insert Video: YouTube Search](image)

5. Press **Enter**.

6. A list of your search results will appear.

![Figure 53 - Video Search Results](image)
7. To preview the video, mouse over the image and click the **magnifying glass**.

![Figure 54 - Preview Video](image)

8. Click the desired video you wish to add and click the **Insert** button.

   The video will be added to your document. It will show a still image from the video that will display in the document as a picture (this is the image that will also appear if you print the document). To play the video, click the **play** button on top of the still image (See Figure 55).

![Figure 55 - Video in Document](image)

**Text Boxes**

A text box brings focus to the content inside and is helpful for showcasing important text (e.g. headings or quotes). You can use text boxes to place text at specific locations in a document, and format the text box with a border, shading, etc.
Inserting a Text Box

The following instructions explain how to insert a text box into your document:

1. Click the **Insert** tab (See Figure 56).
2. In the **Text** group, click the **Text Box** icon (See Figure 56).

![Figure 56 - Text Box Icon](image)

3. A list of pre-defined text boxes will appear. Click on a **text box**.

![Figure 57 - Text Box Gallery](image)

4. The **Text Box** will be inserted into your document. Click on the **Text Box** and begin typing to add your text.
5. To move the text box, select the **text box**, then drag the border of the text box the new location.

![Figure 58 - Move a Text Box](image)

6. You can re-size your text box the same way you re-size pictures. Refer to the section in this booklet on Re-Sizing a Graphic for more information.

**Drawing a Text Box**

In addition to selecting a preset text box, you can also draw your own text box and insert it into your document. The following explains how to draw a text box:

1. From the **Insert** tab, click the **Text Box** icon.

![Figure 59 - Text Box Icon](image)

2. A list of pre-defined text boxes will appear. At the bottom of the window, click on **Draw Text Box**.

![Figure 60 - Draw Text Box](image)

3. Your cursor will change to a crosshair and you will be ready to draw your text box.
4. To draw your text box within your document, hold the left mouse button and **drag the cursor** to draw the text box.

![Click and Drag to Draw Text Box](image)

**Figure 61 - Click and Drag to Draw Text Box**

5. Release the left mouse button when you are finished drawing your text box. The text box will be added to your document and you can begin entering text.

**Flowing Text between Text Boxes**

It is possible to connect two empty text boxes so your text can flow from one box into the other. The following explains how to allow text to flow between text boxes:

1. Delete any text in the second text box (Text will only flow into an empty text box).
2. Select the **Text Box** to display the **Drawing Tools – Format** tab in the **Ribbon**.

3. In the Text group, click the **Create Link** button.

![Create Link](image)

**Figure 62 - Create Link**

4. The mouse pointer will change to a pitcher.

5. Move the mouse pointer over the second text box (the pitcher will change to a pouring pitcher) and left click the **inside of the second text box**.

![Link to the Second Text Box](image)

**Figure 63 - Link to the Second Text Box**
6. When the first text box is full, the text will begin to flow into the second text box.

| The Asian elephants are smaller than the African. They grow to be between 18 and 21 feet (5 1/2 to 6 1/2 meters) long and 8 to 10 feet | (2 1/2 to 3 meters) tall. They weigh about 11,000 pounds which is 5 1/2 tons (5,000 kilograms or five metric tons). |

Figure 64 - Linked Text Boxes

Additional Help

For additional support, please contact the KSU Service Desk:

**KSU Service Desk for Faculty & Staff**
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: [http://uits.kennesaw.edu](http://uits.kennesaw.edu)

**KSU Student Helpdesk**
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: [http://uits.kennesaw.edu](http://uits.kennesaw.edu)